Wednesday, February 25, 2009

Router issue | Resolved

After a bunch of emails from Buffalo Tech Support without any progress I took it back to Buffalo dealer and they figured out the problem. It was an MTU (Maximum Transmission Unit) issue.

United Networks require a particular MTU (size 1492) for full access, and for some reason the Buffalo router wasn't able to automatically configure that setting even though it was set to "1492" but in order for it to be functional it had to be changed from "Auto" to "Manual".

RayBoy was so close to resolving this matter.

9 comments:

Patrick Semaan said...

Great, though its weird that it does not work on automatic mode.

Ruby Woo said...

This has nothing to do with your post, but since you're the mac (genuis?) I thought I'd ask.

Ok since I finally decided to get me some mac, I was told about the new macbook. See I'm really feeling it. I looked at the old macbook, and it was perfect. It had that matte color and it looked really nice. I tend to go for looks rather than feautures cuz I'm stupid when it comes to that.

Anyway, so people are telling me to get the new one, it has more stuff and such, but since I'm new to mac shouldn't I start off with something simple like the old macbook?

Other than that, I went to iCity to ask about the old macbook, and they said that they dont sell it anymore. So would you happen to know a place that does?

and if you're not able to help with my questions, please point me to the right direction to someone who can. Thank you so much!!

Bashar said...

Well good the local Buffalo dealer could help to that level. I wouldn't have thought about it!

Now one is gone, how about we set one day soon and discuss the template thing with our laptops :). Could be easier.

MacaholiQ8 said...

Patrick:
Yeah, weird indeed. :\


Ruby Woo:
*email*


Bashar:
Yeah I was surprised too. Now I don't really know which to blame, the router or United Networks, but I'm glad it's fixed.

The template is no longer an issue though it will be great if we could plan something out. :)

Diablo said...

you tech guys confuse me sometimes :P

MacaholiQ8 said...

Heh, just pretend you understand. :D

Rayboy said...

IM glad it got fixed :-)

Mathai said...

I'm surprised the Buffalo vendor offered advanced tech support. Good thing you got it fixed. Who would've thought that little thing was the issue !!

MacaholiQ8 said...

Rayboy:
Thanks man. :)


Mathai:
I have no idea how they figured this out but I'm just glad they did. :)